Compute capacity issues observed in the ap-south-1b availability zone

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Jan 10, 2025 - 17:09 UTC

Investigating

We are currently investigating this issue.
Posted Jan 10, 2025 - 08:17 UTC