Some Edge Functions Disrupted with Error Code 1101
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Dec 10, 2023 - 19:56 UTC
Update
We have backported the fix to all existing projects and are monitoring the situation.
Posted Dec 10, 2023 - 15:44 UTC
Monitoring
A fix has been implemented and we are monitoring the situation.

We are advising users experiencing this issue to operate an update against their project's edge function secrets in order to fully regenerate the project's function metadata's contents.
Posted Dec 10, 2023 - 14:26 UTC
Identified
We have identified the issue and are working on a fix. The issue happens when secrets for a project are set before deploying any functions.
Posted Dec 10, 2023 - 13:19 UTC
Investigating
We are currently investigating this issue.
Posted Dec 10, 2023 - 12:40 UTC