Regional outage: Service disruption in us-east-1 (N. Virginia)

Incident Report for Supabase

Update

We have received reports from users experiencing issues with the dashboard as well as some in-dashboard actions.

While our core infrastructure and APIs remain healthy, these issues are linked to an ongoing incident affecting services hosted in the us-east-1 region, where our dashboard infrastructure and a subset of our APIs are distributed in.
This may impact users globally, including those with projects outside of that region.
We’re monitoring the situation closely and will provide updates as the upstream provider resolves the incident.

Thank you for your patience.
Posted Oct 20, 2025 - 18:23 UTC

Identified

We are currently seeing elevated error rates from our cloud provider’s API in the us-east-1 region.

To safeguard existing projects, we have temporarily paused all platform-level operations in this region, including the creation of new projects.
Posted Oct 20, 2025 - 11:24 UTC
This incident affects: Compute capacity (us-east-1).