Some Users Unable to see Project Metrics in the Dashboard

Incident Report for Supabase

Resolved

There was a very brief interruption, which is now resolved. We are seeing no unusual error rates at this time.
Posted Oct 29, 2025 - 21:21 UTC

Investigating

We are currently investigating this issue.
Posted Oct 29, 2025 - 21:09 UTC
This incident affected: Dashboard.