Project Upgrades are temporarily disabled
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 01:30 UTC
Monitoring
Upgrades have been re-enabled, and affected projects have been fixed.
Posted Sep 13, 2024 - 00:48 UTC
Identified
We have identified the issue. For safety, we are leaving upgrades for existing projects disabled. There are a very small number of projects which may be seeing connectivity issues for Storage, and connections via Supavisor, and will be prioritized for a fix as soon as one is available.

Once those projects have been fixed, and the fix more broadly applied, upgrades will be re-enabled. We will update this page as we have additional information.
Posted Sep 13, 2024 - 00:07 UTC
Update
We're investigating reports that the Pooler service (and Storage, which uses Pooler) is non-functional for a small number of projects after upgrading to the latest release.
Posted Sep 12, 2024 - 22:49 UTC
Investigating
We are currently investigating this issue.
Posted Sep 12, 2024 - 22:46 UTC