Project creations are degraded in multiple regions

Incident Report for Supabase

Resolved

The latency has recovered and the incident is now resolved.
Posted Sep 22, 2026 - 09:05 UTC

Monitoring

We have identified increased latency in Project creations in these regions from 0730 UTC to 0805 UTC:

ap-northeast-1
ap-northeast-2
eu-central-1
eu-central-2
eu-north-1
eu-west-1
eu-west-3
us-west-1

The latency has since recovered and our teams are monitoring for full recovery.

Existing project availability has not been impacted.
Posted Sep 22, 2026 - 08:33 UTC