Sporadic project launch issues in us-west-1 region
Incident Report for Supabase
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2023 - 05:26 UTC
Identified
Launching projects in other regions is not affected.
Existing projects are not affected.
Posted Jan 19, 2023 - 23:59 UTC
This incident affects: Supabase Cloud (AWS ec2-us-west-1).