Elevated Realtime error rates for the Europe region.

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 14:28 UTC

Monitoring

We seen elevated error rates due to increased requests and added extra nodes in eu-west-2, us-west-1 and ap-southeast-2 to cope with this increase, we are monitoring to ensure this is adequate.
Posted Mar 27, 2025 - 12:51 UTC

Investigating

We are currently investigating this issue.
Posted Mar 27, 2025 - 12:13 UTC
This incident affected: Realtime.