Supavisor and Storage connectivity issues in ap-southeast-1 (Singapore)
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Dec 16, 2024 - 17:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 16, 2024 - 14:42 UTC
Update
Our engineers have identified the root cause of the issue and some connectivity has improved. We are now working on resolving the issue fully.
Posted Dec 16, 2024 - 13:21 UTC
Identified
We have identified a Supavisor connectivity issue in ap-southeast-1. This issue is affecting Supavisor and our Storage functionality. Engineers are working on resolving the issue.
Posted Dec 16, 2024 - 11:20 UTC
Investigating
We are currently investigating this issue.
Posted Dec 16, 2024 - 11:09 UTC