Increased Logging Infrastructure Error Rates
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 18:54 UTC
Monitoring
To alleviate the immediate issues, we've shifted logging traffic to new nodes, which are now up and running. Error rates have decreased, and things are looking stable now.

At this point, some logs may still be in queue to backfill, but things should be looking better when looking at and searching logs in the Dashboard.
Posted Dec 06, 2023 - 17:35 UTC
Identified
The Supabase logging infrastructure is currently in a degraded state. This means that looking at or searching logs and some other metrics in the Dashboard may be slow or timeout. These data may also be behind, until this issue is resolved.

There is no impact to running projects, and any currently missing logs should populate as we stabilize the logging infrastructure.
Posted Dec 06, 2023 - 16:58 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2023 - 16:44 UTC