Dashboard under maintenance

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Nov 08, 2022 - 13:14 UTC

Monitoring

Maintenance has been completed.
Posted Nov 08, 2022 - 10:04 UTC

Investigating

We're conducting urgent maintenance operations. Existing projects should be unaffected, but new project creation and modifications the project configurations will be disabled.
Posted Nov 08, 2022 - 07:39 UTC
This incident affected: Dashboard.