DNS record creation failures impacting project creation, restore, pause

Incident Report for Supabase

Monitoring

We have deployed a fix and are monitoring for full recovery. Project creation, pause and unpause are gradually restored within the next minutes.
Posted Jun 18, 2026 - 08:05 UTC

Identified

We have identified a fix and working on recovering the impacted system. Project creation, pause and unpause functions will be restored on confirmed service recovery.
Posted Jun 18, 2026 - 07:37 UTC

Update

We've identified an issue with DNS record creation returning 500 failures, preventing new project creation, pause and unpause.

We have temporarily disabled new project creation while the issue is under review.
Posted Jun 18, 2026 - 07:09 UTC

Investigating

We are investigating DNS Api outage impacting project creation. Impact and details are under review.
Posted Jun 18, 2026 - 06:39 UTC