Signin with Apple issues due to JWT issuer change

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 06:53 UTC

Update

We will continue to monitor problems with Apple sign-in throughout the day as we anticipate further changes by Apple’s OIDC infrastructure.
Posted Jun 11, 2025 - 10:13 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 11, 2025 - 07:33 UTC

Monitoring

Projects that are using Sign In with Apple have received an update addressing the problem.
Posted Jun 11, 2025 - 07:32 UTC

Identified

We've identified the cause, and are rolling out a fix on all projects currently using Sign in with Apple.
Posted Jun 11, 2025 - 03:36 UTC

Investigating

We are investigating reports of Sign in with Apple not working due to unexpected JWT issuer URL change on Apple’s side.
Posted Jun 11, 2025 - 02:39 UTC
This incident affected: Auth.