Project Resize Problems in US-West-2

Incident Report for Supabase

Resolved

Project resizing has maintained expected performance in us-west-2.
Posted Jul 27, 2026 - 20:47 UTC

Monitoring

We have a mitigation in place for resizing issues for projects in us-west-2. We will be monitoring going forward. If your project is in us-west-2, and you experience issues resizing going forward, please open a support ticket so we can directly assist you.
Posted Jul 27, 2026 - 19:01 UTC

Identified

We have identified the cause of the resize issues and are evaluating options for mitigating the problem.
Posted Jul 27, 2026 - 18:11 UTC

Update

We are continuing to investigate this issue.
Posted Jul 27, 2026 - 17:53 UTC

Investigating

We have noticed an issue with project resizing in us-west-2 and are investigating.
Posted Jul 27, 2026 - 17:42 UTC
This incident affected: Compute capacity (us-west-2).