Issues with setting DNS for newly created and unpaused projects

Incident Report for Supabase

Resolved

This issue is now resolved.
Posted Feb 04, 2026 - 19:17 UTC

Monitoring

New project creation and unpauses are now available.

We are working on remediation of projects impacted during the incident and will continue to monitor.
Posted Feb 04, 2026 - 18:48 UTC

Identified

We have identified the issue and are working towards a resolution.
Posted Feb 04, 2026 - 18:14 UTC

Investigating

We are investigating issues affecting instance operations globally. This may impact new project creation and project unpauses. Existing projects remain unaffected.
Posted Feb 04, 2026 - 17:55 UTC