Project restores failing if pgsodium was in use
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Dec 14, 2022 - 14:46 UTC
Monitoring
A fix has been rolled out. It will be applied to any restores that failed in the interim that a support ticket was created for.
Posted Dec 14, 2022 - 11:45 UTC
Identified
Due to a pgsodium upgrade, restores of (paused) projects that were using pgsodium or vault are currently failing. We are working on a fix.

Classes of projects that are unaffected:

- already running
- newly created
- were not using pgsodium
- restoring a backup to a project that's already been running
Posted Dec 14, 2022 - 10:21 UTC
Investigating
We are currently investigating this issue.
Posted Dec 14, 2022 - 10:17 UTC