Support Tickets cannot be created through the dashboard

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Oct 02, 2022 - 08:36 UTC

Identified

We're rolling out a fix to this issue.
Posted Oct 02, 2022 - 08:32 UTC

Investigating

Please email support@supabase.io for any support needs while we resolve this issue.
Posted Oct 02, 2022 - 08:24 UTC
This incident affected: Dashboard and Management API.