Branching access issues

Incident Report for Supabase

Resolved

Branching access has returned to normal, this issue is resolved.
Posted Mar 24, 2026 - 15:56 UTC

Monitoring

The fix has been implemented and branching access has returned to normal.
Posted Mar 24, 2026 - 15:27 UTC

Identified

We are aware of an issue affecting users creating/updating branches. A permission error in our branching workflow is causing failures for all branches. We have identified the root cause and a fix is being deployed. We will provide an update once resolved.
Posted Mar 24, 2026 - 15:13 UTC