Some New User Signups are not allowing new users to sign in
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Jul 04, 2024 - 18:51 UTC
Monitoring
We have taken steps to restore the errant signups, and all users should be able to login now as expected.

All users should also now be able to do password resets as expected.

If you are still experiencing issues, please contact support at support@supabase.com
Posted Jul 04, 2024 - 17:20 UTC
Update
We're still testing the least impactful method to get the new signups between 0900-14:30 UTC today back to a functional state. All signups outside of that period (both before and after) are unaffected.

If you signed up during those times, please hang tight. We'll be in touch with you all directly once we have the best path forward.
Posted Jul 04, 2024 - 16:46 UTC
Update
New Signups during this period will need additional action to remediate. We are working on resolution, and will reach out to all affected signups directly.

Additionally, we discovered that password reset attempts were also interrupted during this event. If you tried to reset your password before and did not get an email, please try again now. If you are still having trouble, please reach out to Supabase Support.
Posted Jul 04, 2024 - 15:16 UTC
Update
A fix has been deployed, and new user sign-ups from this point forward should function as per normal. Existing users continue to be unaffected.

We're currently investigating if further action is needed for users that signed up during the 0900-1430Z interval.
Posted Jul 04, 2024 - 14:29 UTC
Update
Existing users, who had signed up prior to ~0900Z 4th July are not affected.
Posted Jul 04, 2024 - 14:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 04, 2024 - 13:52 UTC
Update
We are continuing to investigate this issue.
Posted Jul 04, 2024 - 13:44 UTC
Investigating
We are currently investigating this issue.
Posted Jul 04, 2024 - 13:40 UTC
This incident affected: Dashboard.