Projects failing to be created

Incident Report for Supabase

Resolved

Project creation recovery has been confirmed across all regions. Regional dashboards show error rates returned to normal, and previously failing project creation operations are succeeding again.
Posted Mar 11, 2026 - 19:09 UTC

Monitoring

A fix has been implemented and we are seeing project creation recovery across regions. We're moving the incident to monitoring while we confirm full stability.
Posted Mar 11, 2026 - 18:47 UTC

Identified

We have identified the root cause and are currently working on a fix.
Posted Mar 11, 2026 - 18:25 UTC

Investigating

We are currently investigating reports of projects failing to be created.
Posted Mar 11, 2026 - 18:08 UTC
This incident affected: Management API.