Cloudflare API / DNS Propagation Delays
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 19:19 UTC
Monitoring
All queues are looking good, and requests should be processing normally now.

If you continue to have any issues, please open up a ticket with our Support team: https://supabase.com/dashboard/support/new
Posted Nov 30, 2023 - 18:41 UTC
Identified
Cloudflare is experiencing issues with its APIs, resulting in DNS propagation delays.

While the Cloudflare incident has been resolved, we are continuing to see some delays as request queues are worked through and are monitoring for any further issues. You can read more about the Cloudflare incident here: https://www.cloudflarestatus.com/incidents/vp0dwbjll8zf

Current services are unaffected; however the following may have slower-than-usual DNS Propagation:

New Project Creation
Project Compute Resize
Project Upgrades
Project Pause/Restore

We would recommend against making changes to project configurations until this is resolved.
Posted Nov 30, 2023 - 18:21 UTC
Investigating
We are currently investigating this issue.
Posted Nov 30, 2023 - 18:13 UTC