SSO login failures in us-east-1

Incident Report for Supabase

Resolved

The issue has been resolved. SSO login functionality in the us-east-1 region has returned to normal, and all services are operating as expected.
Posted Jul 28, 2026 - 22:07 UTC

Monitoring

We have rolled out a fix for the SSO login failures affecting the us-east-1 region. We are monitoring the results and will continue to observe the service to ensure stability before resolving the incident.
Posted Jul 28, 2026 - 21:53 UTC

Identified

We have identified the cause of the SSO login failures affecting the us-east-1 region and are working to implement a fix. We will continue to provide updates as progress is made.
Posted Jul 28, 2026 - 21:33 UTC

Investigating

We are investigating an issue causing SSO login failures in the us-east-1 region. Our team is actively investigating the cause and will provide updates as more information becomes available.
Posted Jul 28, 2026 - 21:24 UTC
This incident affected: Auth.