Our upstream provider has pushed a fix, and requests seem to be back to normal now. According to data from our partner, users in the US South were largely affected, with users in and around Texas being the most common, but some users in and around Georgia may have also seen issues, but these should all be resolved at this point.
Users connecting to project URLs should no longer be seeing "DNS address could not be found" errors.
We are continuing to monitor the situation.
Posted Feb 05, 2026 - 03:48 UTC
Update
Our upstream provider has identified the specifc issues with DNS resolution and has begun working on a fix.
Projects and the underlying infrastructure are unaffected, and remain running and available for users without affected DNS Providers.
Affected users will see errors similar to "DNS address could not be found"
Posted Feb 05, 2026 - 03:22 UTC
Update
We are continuing to work on this with our upstream network provider.
Projects and the underlying infrastructure are unaffected, and remain running and available for users without affected DNS Providers.
Affected users will see errors similar to "DNS address could not be found"
Posted Feb 05, 2026 - 03:03 UTC
Identified
Our upstream network provider has identified an issue and is working on a fix.
Projects and the underlying infrastructure are unaffected, and remain running and available for users without affected DNS Providers.
Affected users will see errors similar to "DNS address could not be found"
Posted Feb 05, 2026 - 02:21 UTC
Investigating
We are seeing reports of DNS Lookup failures for users based in the United States. The issue does not seem to affect all DNS providers, and we are still working to narrow down affected areas. Projects and the underlying infrastructure are unaffected, and remain running and available for users without affected DNS Providers.
Affected users will see errors similar to "DNS address could not be found"