Control Plane outage
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Nov 23, 2023 - 13:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2023 - 09:10 UTC
Identified
Traffic to existing projects is not affected. Creation of new projects, and updating properties of existing projects (e.g. auth rate limits) is partially disrupted.
Posted Nov 23, 2023 - 08:52 UTC
Investigating
We are currently investigating this issue.
Posted Nov 23, 2023 - 08:43 UTC
This incident affected: Supabase Dashboard (Supabase Frontend, Supabase Frontend API).