Elevated error rate in Storage usage from Supabase Dashboard

Incident Report for Supabase

Resolved

No issues were reported during the monitoring period. This incident is now resolved.
Posted Jul 08, 2025 - 13:04 UTC

Monitoring

We identified a problematic change to our API, which has now been rolled back.
Initial testing confirms that the issue has been resolved, and we are currently monitoring the system to ensure stability.
Posted Jul 08, 2025 - 11:40 UTC

Update

We are continuing to investigate this issue.
Posted Jul 08, 2025 - 10:38 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 08, 2025 - 10:37 UTC
This incident affected: Dashboard and Storage.