Increased error rates for plan upgrades

Incident Report for Supabase

Resolved

The issue causing increased error rates during plan upgrades has been resolved. All systems are operating normally.
Posted Apr 02, 2026 - 09:24 UTC

Monitoring

A fix has been applied, and we are monitoring to ensure stability.
Posted Apr 02, 2026 - 09:05 UTC

Identified

We have identified the cause of increased error rates affecting plan upgrades and are working on a fix.
We will provide further updates as progress is made.
Posted Apr 02, 2026 - 08:40 UTC

Investigating

We are currently investigating increased error rates affecting plan upgrades. Our team is actively working to identify the root cause and restore normal functionality. We will provide updates as more information becomes available.
Posted Apr 02, 2026 - 08:28 UTC
This incident affected: Dashboard.