Logs collection disrupted for a small number of projects
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted May 13, 2024 - 10:16 UTC
Update
We are continuing to monitor for any further issues.
Posted May 13, 2024 - 07:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2024 - 07:15 UTC
Update
Most projects in EU and APAC regions have been addressed.

If you're still seeing issues, or require more urgent assistance because of the disruption, please open a ticket at https://supabase.help
Posted May 13, 2024 - 05:07 UTC
Update
We're still in the process of rolling out an updated config.
Posted May 13, 2024 - 03:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 13, 2024 - 02:03 UTC
Update
We're rolling out a config update for the logs collection process, in order to eliminate the issue from impacted projects.

Other than the logs collection, no other functionality is impacted. New projects are not impacted, and the vast majority of existing projects are not impacted.
Posted May 13, 2024 - 01:36 UTC
Investigating
We are currently investigating this issue.
Posted May 13, 2024 - 01:25 UTC
This incident affected: Analytics.