Log ingestion issues

Incident Report for Supabase

Resolved

This incident has been resolved, and log delivery has returned to normal.

During the incident, some logs may have been delayed or unavailable. While some upstream sources may retry delivery automatically, we cannot guarantee recovery of all missing logs from the affected period.

Thank you for your patience while we worked to resolve this.
Posted May 19, 2026 - 00:10 UTC

Monitoring

Logging systems have returned to normal operation.

During the incident, some logs may have been delayed or unavailable. While certain upstream log sources may retry delivery automatically, we cannot guarantee recovery of all missing logs generated during the affected time period.

We will continue monitoring closely to ensure ongoing stability.
Posted May 18, 2026 - 23:58 UTC

Investigating

Customers may experience delayed log ingestion or periods where logs are unavailable. We will provide updates while we work to resolve the issue.
Posted May 18, 2026 - 23:26 UTC
This incident affected: Analytics.