Edge Function invocations are experiencing high error rates in ap-northeast-2 (Seoul) region

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 13:01 UTC

Monitoring

Issues were encountered with the latest deploy. We've reverted the change and error rates have reduced.
We'll continue to monitor.
Posted Dec 02, 2025 - 11:57 UTC

Investigating

We are currently investigating reports that Edge Function invocations are experiencing high error rates in ap-northeast-2 (Seoul) region.
We will provide additional information as soon as it is available.
Posted Dec 02, 2025 - 11:49 UTC
This incident affected: Edge Functions.