Edge Functions are not working in some regions
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 17:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 15:10 UTC
Update
Impacted regions identified as ap-south-1, eu-west-2, and eu-west-3.
Posted Sep 07, 2023 - 14:22 UTC
Investigating
We are currently investigating this issue.
Posted Sep 07, 2023 - 14:12 UTC