This issue has now been resolved and projects have returned to normal.
Posted Apr 25, 2026 - 05:47 UTC
Monitoring
Projects have recovered and capacity has been restored. All previously affected regions have been re-enabled, and we will continue to monitor to ensure stability.
Posted Apr 25, 2026 - 05:14 UTC
Update
Capacity has been freed, and the regions have been re-enabled. The team is currently working on resolving any failed project starts, resizes, restarts, or other configuration changes during this event.
Posted Apr 25, 2026 - 04:38 UTC
Update
US-East-2 and AP-Northeast-1 have been disabled for project creation and configuration change actions, and the team is currently working to free additional capacity in these regions.
Posted Apr 25, 2026 - 04:26 UTC
Identified
We are seeing new project creation, resize requests, and project restart failures due to capacity issues in us-east-1. We are disabling project creation, project resize actions, and project restarts in these regions.
We have already reached out to our provider for additional capacity, and will update here as we have additional information.
Posted Apr 25, 2026 - 04:16 UTC
This incident affected: Compute capacity (ap-northeast-1, us-east-2).