Increased response times for requests

Incident Report for Supabase

Update

We are continuing to investigate this issue and we’ll share more information as soon as it becomes available.
Posted Aug 27, 2026 - 18:55 UTC

Update

We’re continuing to investigate the issue causing increased response times for requests and 525 errors. Our team remains actively engaged in the investigation, we’ll provide another update as soon as we have more details.
Posted Aug 27, 2026 - 17:57 UTC

Investigating

We’re currently investigating latency issue that may cause increased response times for a small percentage of requests. In some cases, this may also result in 525 errors.

Our team is actively working to resolve the issue. We’ll share another update as soon as we have more information.
Posted Aug 27, 2026 - 17:20 UTC