elevated edge functions error rates in us-west-2, eu-central-1 and ap-northeast-2
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 06:08 UTC
Monitoring
Error rates in all the 3 regions are back to normal and we are monitoring the situation
Posted Aug 08, 2024 - 05:23 UTC
Update
We are continuing to investigate this issue.
Posted Aug 08, 2024 - 05:03 UTC
Investigating
We are currently investigating this issue.
Posted Aug 08, 2024 - 05:00 UTC
This incident affected: Edge Functions.