Metrics collection continues to operate normally in US-West-2, and full metrics collection has been fully restored with no blips in stability.
Posted Feb 23, 2026 - 08:11 UTC
Monitoring
The team has deployed additional capacity and has restored metrics collection operations. All metrics collection in region is fully operational and the team is actively monitoring the fixes deployed.
Posted Feb 23, 2026 - 06:26 UTC
Update
The team has deployed a fix and is actively monitoring recovery of partially degraded metrics collection. Some US-West-2 users may see metrics periodically available, but others may still see missing metrics.
This does not impact project availability or functionality, which remain healthy.
Posted Feb 23, 2026 - 04:04 UTC
Update
The team is continuing to work on a fix for metrics collection. Some US-West-2 users may see metrics periodically available, but others may still see missing metrics.
We'll continue to update here as we have more information.
This does not impact project availability or functionality, which remain healthy.
Posted Feb 23, 2026 - 02:51 UTC
Identified
We have identified the components resulting in the delayed metrics collection, and the team is working on a fix.
This does not impact project availability or functionality, which remain healthy.
Posted Feb 23, 2026 - 01:56 UTC
Investigating
We have discovered an issue with metrics collection for projects in US-West-2. Some users may not be able to see metrics for these projects in the dashboard, and functions such as automatic disk resizes may be delayed as well.
This does not impact project availability or functionality, which remain healthy.