Authentication issues for some projects

Incident Report for Supabase

Resolved

Authentication operations have returned to normal consistently.
Posted Jul 25, 2026 - 14:45 UTC

Monitoring

Authentication has returned to normal.
Posted Jul 25, 2026 - 14:25 UTC

Identified

We have implemented a fix to the authentication issue and are monitoring for recovery.
Posted Jul 25, 2026 - 14:21 UTC

Investigating

Some projects are experiencing authentication issues. We are actively investigating.
Posted Jul 25, 2026 - 14:11 UTC
This incident affected: Auth.