Branching unavailable
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 11:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 08:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2024 - 00:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2024 - 18:01 UTC
Identified
The branching service is unavailable due to an upstream issue with fly.io (https://status.flyio.net/incidents/7lfnb87h43hf) impacting internal service connectivity and workload provisioning.
Posted Nov 26, 2024 - 15:16 UTC
Monitoring
Branching service was unavailable due to an upstream issue with fly.io (https://status.flyio.net/). The upstream issue has now been resolved and branching should be available once again.
Posted Nov 26, 2024 - 09:25 UTC
Investigating
We are currently investigating this issue.
Posted Nov 26, 2024 - 05:04 UTC