We have confirmed that the fix has been successfully applied and the issue affecting Postgres Change subscriptions has been resolved. We will continue to monitor the service, but all systems are operating normally at this time.
Posted Jun 25, 2026 - 02:16 UTC
Monitoring
We have applied a fix and are monitoring the results to ensure the issue is fully resolved.
Posted Jun 25, 2026 - 00:49 UTC
Identified
We have identified the cause of the elevated errors affecting Postgres change subscriptions and are actively working on a fix. We will provide another update as soon as we have additional information or progress to share.
Posted Jun 24, 2026 - 23:58 UTC
Investigating
We are investigating an issue causing elevated errors for some customers using Postgres change subscriptions. Our team has identified the affected component and is actively working to determine the root cause and implement a fix. We will provide another update as soon as more information is available.