Logs and Reports unavailable in the Supabase Dashboard

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 11:54 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 05, 2025 - 10:24 UTC

Monitoring

Our engineers have implemented a fix for this issue and log ingestion should resume again, we will continue monitoring for the next hour.
Posted Jun 05, 2025 - 10:23 UTC

Identified

We have identified an issue in our logging pipeline for requests from the APAC and AMER regions. This is affecting ingestion of logs for our DataAPI, Storage, Auth and Edge Function products. Our team is working with our API Gateway provider to resolve the issue.
Posted Jun 05, 2025 - 09:45 UTC

Investigating

We have observed failures in our logging pipeline, customers projects may not be receiving logs from our API Gateway provider from requests originating from some regions. Our engineers are investigating and working with our partners to resolve this issue.
Posted Jun 05, 2025 - 08:38 UTC
This incident affected: Analytics.