Project creation delays in AP regions

Incident Report for Supabase

Resolved

Project creation has returned to normal. The issue is now resolved.
Posted Jul 08, 2026 - 19:30 UTC

Monitoring

Recovery has continued and project creation in the relevant region has returned to normal. We will continue to monitor this for another 30 minutes.
Posted Jul 08, 2026 - 18:59 UTC

Update

Project creation is recovering. We are actively tracking recovery.
Posted Jul 08, 2026 - 18:42 UTC

Update

We have identified options for mitigation and are discussing the best implementation methods for them.
Posted Jul 08, 2026 - 18:12 UTC

Update

We continue our investigation into how to mitigate the project creation delays. We are examining relevant data paths in detail.
Posted Jul 08, 2026 - 17:44 UTC

Identified

We have identified the cause of the creation delays and are actively working to address the problem.
Posted Jul 08, 2026 - 17:17 UTC

Investigating

We are aware of project creation taking longer than normal in AP regions. A retry should enable completion of creation for those impacted. NOTE: This incident is not related to the ongoing capacity issues incident we are monitoring.
Posted Jul 08, 2026 - 16:52 UTC
This incident affected: Management API.