Project Lifecycle Issues in eu-west-1

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Sep 24, 2026 - 17:38 UTC

Monitoring

We are continuing to monitor to ensure ongoing stability.
Posted Sep 24, 2026 - 17:12 UTC

Update

The remaining projects have now been brought back up, and we have no projects remaining on the unhealthy underlying hardware in the upstream infrastructure. We are monitoring to ensure ongoing stability.
Posted Sep 24, 2026 - 17:03 UTC

Update

Most projects have been brought back up, and the team is working on the remaining projects, which should be completed soon.

This issue was related to specific underlying hardware in the region, so this was isolated to only projects on that hardware. Project lifecycle operations (restarts, upgrades, etc) broadly across the region remain available.
Posted Sep 24, 2026 - 16:56 UTC

Update

All projects affected by the upstream infrastructure issues, and mitigation efforts are underway internally. These affected projects will be brought back up on new hardware as quickly as possible.
Posted Sep 24, 2026 - 16:23 UTC

Identified

We have isolated the scope of the problem to a specific upstream incident. We are working to address the upstream incident and determine mitigations.
Posted Sep 24, 2026 - 15:50 UTC

Investigating

We are investigating project lifecycle operation issues in eu-west-1.
Posted Sep 24, 2026 - 15:36 UTC
This incident affected: Database, Management API and Compute capacity (eu-west-1).