Management API Outage - All Dashboard functions affected
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Jan 31, 2024 - 04:45 UTC
Monitoring
We've deployed a fix and re-enabled JWT rolls through the dashboard.
Posted Jan 31, 2024 - 04:09 UTC
Update
We've temporarily disabled JWT rolls to prevent any additional projects entering a broken state, and are continuing to work on a fix.
Posted Jan 30, 2024 - 22:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2024 - 20:21 UTC
Update
We have confirmed that remaining issues are isolated to JWT rolling, and the team is looking into a fix. Other Dashboard actions are working normally.
Posted Jan 30, 2024 - 17:45 UTC
Identified
We're looking into increased error rates, especially with JWT secret rotation, but other actions may also be affected.
Posted Jan 30, 2024 - 17:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2024 - 14:23 UTC
Update
We are looking into this issue. Most dashboard and CLI functions are affected.

Currently running projects are not affected, and we would recommend against making configuration or other changes at this time, until this issue is resolved.
Posted Jan 30, 2024 - 13:55 UTC
Investigating
We are currently investigating this issue.
Posted Jan 30, 2024 - 13:53 UTC
This incident affected: Supabase Dashboard (Supabase Frontend API).