Hardware failure in us-east

Incident Report for Supabase

Resolved

We have now recovered all Projects affected by the outage in us-east-2.
Posted Jun 17, 2026 - 17:02 UTC

Monitoring

All the identified affected projects in us-east-2 are now healthy. If your project is in us-east and not responsive, please open a ticket to let us know.
Posted Jun 17, 2026 - 16:13 UTC

Identified

We have identified projects specifically impacted by this issue and are recovering affected projects.
Posted Jun 17, 2026 - 15:44 UTC

Investigating

Some projects in US-East-2 are impacted by compute failures in that region. We are actively investigating the issue.
Posted Jun 17, 2026 - 15:12 UTC
This incident affected: Compute capacity (us-east-2).