We have observed no further errors and have re-enabled project creation, restarting, and compute upgrade changes again. We will continue to monitor for continued stability.
Posted Nov 18, 2024 - 21:49 UTC
Update
We are observing a recovery in capacity in the eu-west-3 region and are continuing to monitor the situation.
The ability to create new projects, restart projects or make compute upgrades in the eu-west-3 region are still disabled until the capacity issues are fully resolved.
Posted Nov 18, 2024 - 18:26 UTC
Update
There is still insufficient compute available in the eu-west-3 region, we have disabled the ability to create new projects, restart projects or make compute upgrades in the eu-west-3 region until the capacity issues are resolved.
We are working with AWS to come up with a timeframe for when this capacity issue may be resolved.
Posted Nov 18, 2024 - 18:05 UTC
Update
There is still insufficient compute available in the eu-west-3 region, we have disabled the ability to create new projects, restart projects or make compute upgrades in the eu-west-3 region until the capacity issues are resolved.
Posted Nov 18, 2024 - 14:24 UTC
Update
We recommend that customers with projects in the eu-west-3 region should not perform restarts or compute upgrades until the capacity issues are resolved.
Posted Nov 18, 2024 - 10:52 UTC
Identified
We have identified the issue as being related to our cloud provider displaying insufficient compute capacity in the eu-west-3 region.