Intermittent Supavisor connectivity issues for some users.

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 17:14 UTC

Monitoring

We have deployed the fix, and are monitoring for any further issues.

The most affected regions were: us-east-2 and ap-south-1, both of which have been fixed.
Posted Jul 16, 2025 - 15:32 UTC

Update

Deployment is ongoing, but the most-affected regions have been fixed. We are seeing some remaining errors in other regions, but very few. The fix will be on all regions shortly.
Posted Jul 16, 2025 - 14:36 UTC

Identified

We have already merged a fix for this, but users may see connectivity issues while the fix is deployed.

Affected regions are:

ap-south-1
ap-northeast-1,2
eu-west-1,3
us-east-2
ca-central-1
eu-north-1
eu-central-2
Posted Jul 16, 2025 - 14:05 UTC
This incident affected: Connection Pooler.