Shared SMTP service has low deliverability for some users

Incident Report for Supabase

Update

We've deployed a fix and confirmed all new projects are fully operational. Remediation for previously affected projects is underway and 50% complete.

An immediate workaround is to use custom SMTP.
More information available on configuring that here: https://supabase.com/docs/guides/auth/auth-smtp
Posted Dec 24, 2025 - 21:28 UTC

Update

A fix has been deployed, all new projects are now fully operational. We're currently backporting the fix to affected projects (30% complete).

An immediate workaround is to use custom SMTP.
More information available on configuring that here: https://supabase.com/docs/guides/auth/auth-smtp
Posted Dec 24, 2025 - 20:26 UTC

Update

We have implemented a fix, and all new projects should now be fully operational. We are rolling out a backporting fix to the affected projects; this is going to take around 3 hours.

An immediate workaround is to use custom SMTP.
More information available on configuring that here: https://supabase.com/docs/guides/auth/auth-smtp
Posted Dec 24, 2025 - 19:27 UTC

Update

We have implemented a fix, and all new projects should now be fully operational. We are now working on backporting it to the affected projects.

An immediate workaround is to use custom SMTP.
More information available on configuring that here: https://supabase.com/docs/guides/auth/auth-smtp
Posted Dec 24, 2025 - 18:30 UTC

Identified

We have identified the issue, and we are working on the fix.

An immediate workaround is to use custom SMTP.
More information available on configuring that here: https://supabase.com/docs/guides/auth/auth-smtp
Posted Dec 24, 2025 - 17:41 UTC

Update

We are continuing to investigate this issue.

An immediate workaround is to use custom SMTP.
More information available on configuring that here: https://supabase.com/docs/guides/auth/auth-smtp
Posted Dec 24, 2025 - 17:01 UTC

Update

We are currently investigating an issue where some users have reported failures when sending email via the Shared SMTP service.
This is also impacting newly creating projects.

If you are impacted, and need email services working immediately, you can work around this immediately by following best practice for production use cases and configure custom SMTP: https://supabase.com/docs/guides/auth/auth-smtp
Posted Dec 24, 2025 - 15:58 UTC

Investigating

We are currently investigating an issue where some users have reported failures when sending email via the Shared SMTP service.

If you are impacted, and need email services working immediately, you can work around this immediately by following best practice for production use cases and configure custom SMTP: https://supabase.com/docs/guides/auth/auth-smtp
Posted Dec 24, 2025 - 15:33 UTC
This incident affects: Auth.