New Project creation impacted
Incident Report for Supabase
Resolved
Upstream incident has been resolved.
Posted Apr 22, 2022 - 13:05 UTC
Identified
An upstream issue with our DNS provider is causing new project creation to be delayed ( https://www.cloudflarestatus.com/ ).

Traffic for existing projects is unaffected.
Posted Apr 22, 2022 - 12:21 UTC
This incident affected: Supabase Cloud (Cloudflare Cloudflare Authoritative DNS).