Dashboard query service is unavailable
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 20:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 18:07 UTC
Identified
We have identified the issue to be related to an operational change related to the Dashboard's query gateway. We are working on a fix now.

This issue affects only dashboard-based actions. Projects themselves are unaffected.
Posted Nov 01, 2023 - 17:49 UTC
Investigating
We are currently investigating this issue.
Posted Nov 01, 2023 - 17:23 UTC