Supavisor Metrics missing in us-west-1 projects
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 17:32 UTC
Identified
Connectivity to projects is not affected; only the usage metrics in us-west-1 are affected.

We have identified the underlying bug and are working on a fix.
Posted Apr 11, 2024 - 15:31 UTC
Investigating
We are currently investigating this issue.
Posted Apr 11, 2024 - 15:29 UTC