New Users unable to create organizations preventing sign up
Incident Report for Supabase
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 14:28 UTC
Monitoring
We have released a fix for this, and things are looking stable. If you were having trouble before, a refresh should resolve it for you now.

If you are still having trouble, please reach out to us via https://supabase.help or by emailing support@supabase.io and please reference this incident as well as describe the issues you are still having.
Posted Oct 09, 2024 - 13:14 UTC
Update
Current users are unaffected, and all projects remain available. This is limited to new user signups, so if you are trying to sign up for Supabase, please bear with us and please try again once this incident is resolved.
Posted Oct 09, 2024 - 12:57 UTC
Investigating
We are currently investigating this issue.
Posted Oct 09, 2024 - 12:45 UTC