Auth Service Outage

Incident Report for Supabase

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 09:33 UTC

Monitoring

We implemented a fix and are monitoring the system.
Posted Sep 16, 2026 - 09:09 UTC

Update

We have identified a subset of projects with a failing Auth service. Our team is working to remediate the issue.
Posted Sep 16, 2026 - 08:29 UTC

Identified

We have identified an issue related to the Auth service on some projects. We are actively working on a fix.
Posted Sep 16, 2026 - 07:17 UTC
This incident affected: Auth.